PDKSH-5.2.14 Problemas na instalação do Oracle 11g no CentOS 6.x

Problemas com lib  PDKSH Oracle

Texto de http://dinizdba.com/problema-com-pdksh-oracle/

Eu não estava me conformando com um erro na lib PDKSH toda vez que ia instalar um banco de dados Oracle 11g.

Pesquisei no site da própria RED HAT, e nele informa que o pacote em questão foi descontinuado e substituído pelo MKSH. Até ai tudo bem, mas esse erro de PDKSH assombra a nossa vida, principalmente nos ambientes RAC – ficam aparecendo mensagens no alert do banco de dados a todo momento.

Procurando e depois de muito tentar, consegui “desaparecer com esse erro” e para isso é necessário no momento da instalação do banco de dados alterar o valor do parâmetroCV_ASSUME_DISTID que fica no arquivo cvu_config no diretório database/stage/cvu/cv/admin do instalador do Oracle 11g.

CV_ASSUME_DISTID=OEL4

para

CV_ASSUME_DISTID=OEL6

 

Outros textos pesquisados:

https://douglasdba.wordpress.com/2014/08/18/pdksh-5-2-14/

https://dbakalyan.wordpress.com/2013/02/22/37/

http://www.marcelocauduro.com.br/2015/10/oracle-faltando-pacotes-pdksh-e-elfutils-ao-instalar-o-11g-no-el67/

Anúncios

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s